Neuer Client - Immer Kennworteingabe nötig | Forum

Christian Klüsener
Christian Klüsener Jun 20 '18

Guten Abend.

Ich habe heute 2 neue Albis/Praxisarchiv Clients installiert und eingerichtet.

Das Problem ist: Das Praxisarchiv fragt jetzt auf diesen neuen Clienten bei jedem Start das Benutzerkennwort ab.(Benutzer steht drin ) Wie kann ich das PA davon überzeugen das zu speichern ?

 

Ich erinnere mich aus dunkler Vorzeit in einer anderen Praxis daran das da ein ähnliches Problem war aber nicht mehr so wirklich an die Lösung.

Hat evtl jemand zufällig da eine Idee zu ?

 

MfG,

 

C.Klüsener

Dr. Manfred Leitner
Dr. Manfred Leitner Jun 21 '18

Hallo Herr Klüsener,

 

wenn man in der PA-Benutzerkonfiguration den PA-Benutzer ohne PA-Benutzerkennwort eingibt, werden Sie nicht mehr gefragt. Ob das aus Datensicherheit sinnvoll und gewünscht ist, muß die Praxis entscheiden.

 

Viele Grüße

Dr. Manfred Leitner

Christian Klüsener
Christian Klüsener Jun 21 '18

Auf allen weiteren Clienten ist ebenfalls ein User inkl Passwort in benutzung..Dort wird das Kennwort jedoch nicht abgefagt.

Es gibt auch nirgens die möglichkeit das Kennwort zu speichern auf dem Clienten.

Selbst wenn KEIN Kennwort benutzt wird muss ich trotzdem jedesmal Enter drücken damit das PA startet. Jeder Aufruf von Albis aus, jedes Dokument IMMER hat das zu geschehen. Das KANN nicht normal sein.

 

Chris

Zuletzt bearbeitet von Christian Klüsener Jun 21 '18
Christian Wagner
Christian Wagner Jun 22 '18

Guten Morgen Herr Klüsener,

bitte in einem solchen Fall immer an die ALBIS Hotline (Vertriebs- und Servicepartner) wenden.

Vielen Dank und viele Grüße
Christian Wagner