Ausführung nur noch als Administrator | Forum

Markus Sturm
Markus Sturm Aug 14 '18

Hallo liebe Gemeinde,

wir haben nach einem Hardwareproblem, welches repariert wurde nun das Problem, dass das PA nur noch mit erhöhten Rechten startet. Beziehungsweise, sonst kommt die Meldung der Platz wäre nicht Lizensiert. Das Problem ist, Albis kann nun PA nicht mehr starten. Wir haben schon alles probiert, den Client neu installiert, die Lizenz neu eingerichtet. Ich hatte schon einmal das Problem mit einem anderen Programm, da musste man eine Datensicherung machen, das Programm auf dem Server neu installieren und die Datensicherung zurückspielen. Leider habe ich im PA keine Möglichkeit zu einer Datensicherung gefunden. 

Für Tipps wäre ich dankbar.

 

 

Dr. Manfred Leitner
Dr. Manfred Leitner Aug 14 '18

Hallo Herr Sturm,

haben Sie auf dem Server und dem Client die aktuelle Version ?

Wenn nicht, sollten Sie das Programm updaten. Oftmals erledigt sich die Problematik mit den neuen Exen, DLLs, Treibern usw. dann von alleine. Manchmal ist es auch sinnvoll, den Client zu deinstallieren und dann mit der neuen Version wieder zu installieren.

Viele Grüße

 

Dr. Manfred Leitner

Zuletzt bearbeitet von Dr. Manfred Leitner Aug 14 '18
Markus Sturm
Markus Sturm Aug 14 '18

Wir haben überall die 4.12.2100.8815 drauf. Die Clients haben wir zunächst deinstalliert und danach eine neu Installation durchgeführt. Keine Änderung

Christian Wagner
Christian Wagner Aug 15 '18

Guten Morgen Herr Sturm,

bitte wenden Sie sich als Praxis an Ihren CGM ALBIS Vertriebs- und Servicepartner, der kann Ihnen über den Support weiterhelfen.

Falls Sie dort nicht weiterkommen, gerne bei mir direkt melden, ich helfe dann, dass Ihnen geholfen wird.

Viele Grüße
Christian Wagner