Probleme nach Windows Update 1803 | Forum

Dr. Klaus Hufschlag
Dr. Klaus Hufschlag Aug 19 '18

Hallo,
nach dem Update auf 1803 können sich die Clients nicht mehr mit dem PA Server verbinden. (Fehler -125). Auf dem Server mit ebenfalls 1803 läuft alles, wenn ich die Clients auf die Vorherige Windows-Version zurückrolle läuft es auch.
Von unserem Mavia Support habe ich keinen Lösungsvorschlag erhalten. Hat jemand hier irgendeine Idee, woran das liegt?

Danke u. Gruß
Dr. Klaus Hufschlag

 

 

 

Christian Wagner
Christian Wagner Aug 20 '18

Guten Morgen Herr Hufschlag,

vielen Dank für Ihre Frage und das Nutzen der Community.

Wie setzen uns mit Ihrem Vertriebs- und Servicepartner in Verbindung und schalten uns bei der Lösungsfindung ein. Auch wenn ein Support etwas mal nicht weiß (kann definitiv bei der immer steigenden Komplexität vorkommen) steht ALBIS im Hintergrund immer zur weiteren Unterstützung zur Verfügung.

Sie werden also nochmal aktiv von Ihrem Vertriebs- und Servicepartner kontaktiert, um den Sachverhalt zu lösen.

Vielen Dank,viele Grüße und einen guten Wochenstart
Christian Wagner

Dr. Klaus Hufschlag
Dr. Klaus Hufschlag Aug 20 '18

Hallo Herr Wagner,

vielen Dank für die schnelle Reaktion, auch der Support hat sich bereits gemeldet. Ich würde mir jedoch wünschen, dass ich, ehe ich den angebotenen (kostenpflichtigen) Techniker herauskommen lasse, die Diagnose selbst noch etwas vorantreiben kann.

Da die Kombination 1803 (Server) und 1709 (Client) funktioniert, müsste ja eine Inkompatibilität auf der Client-Seite, wenn ich 1803 installiere, vorliegen. Leider ist nicht transparent, welche Anwendungskomponente hier auf den Server zugreifen will, daher kann ich auch die Firewall-und Protokoll Einstellungen nicht prüfen. Gibt es hierzu eine Unterlage?

Beste Grüße

Dr. Klaus Hufschlag

 

 

Christian Wagner
Christian Wagner Aug 21 '18

Guten Morgen Herr Hufschlag,

sehr gerne. Vielen Dank für die Rückmeldung.

Sie haben immer die Wahl. Meine Intention war in erster Linie eine schnelle Hilfe. Sie entscheiden allerdings immer, was Sie wann machen möchten.

Wir machen uns bzgl. Ihrer Frage schlau und kontaktieren Sie (entweder hier oder über den Support).

Viele Grüße
Christian Wagner

Dr. Klaus Hufschlag

Liebe Albis Community,

ich habe eine Lösung gefunden: Nachdem ich die Funktion "Windows Firewall - Ausnahmen Eintragen" in der CGM-Datei "Config.Setup.exe" (im CGM Ordner \CGM\PRAXISARCHIV\Admin) erneut ausgeführt habe, funktioniert wieder alles einwandfrei.

Beste Grüße

Dr. Klaus Hufschlag