CGM Life Client | Forum

Position: Forum » ALBIS » ALBIS.YOU
Dr. med. Elisabeth Zieger-Akin

Hallo zusammen,

also langsame habe ich die Nase voll. Wie kann das sein, dass auf Albis.You nichts läuft.

Zuerst Medical Timeline, jetzt wollte ich CGM Life Client installieren und auch hier nur Probleme. Dafür, dass man für die Lizenzen und Wartungsverträge soviel zahlen muss, komme ich mir wie ein Beta Tester vor. Auf den Service- und Vertragspartner warte ich schon seit Tagen bis sie sich melden, und wenn dann sich einer meldet, dann kriege ich zu hören, dass ein Techniker zurückruft. Das ich ein technisches Problem habe, hatte ich schon auch schon bei den ersten 5 Male mitgeteilt.

 

Warum ich schreibe ist schwer zu beschreiben. Ich habe einfach mal ein Screenshot gemacht. Vielleicht kann sich jemand netterweise mal melden, um wenigsten eine Neuerung in Albis.You zum Laufen zu kriegen.

Ich wünsche euch/Ihnen schöne Feiertage.

Update:

Eigentlich will ich nur die Mobile.App benutzen um bei Hausbesuche eventuell Informationen schnell mal nachzuschauen. Wäre jemand vielleicht so nett und beschreibt mir von A-Z was ich tun muss, damit ich mein Smartphone und Table mit "Albis" zu verbinden?

 

Solche Fehlermeldungen kommen, wenn ich Albis starte. Ich glaube, dass CGM Life und die Mobile App deswegen bei mir nicht klappt. Jemand schon mal diese Fehlermeldung erhalten?

Lieben Dank

Grüße

Elisabeth Zieger-Akin

 

 

Zuletzt bearbeitet von Dr. med. Elisabeth Zieger-Akin Dez 25 '20
Anhänge:
  Unbenannt1.PNG (12Kb)
Markus Schlösser

Hallo,

ich haben auch gerade das Albis.Mobile wieder ans laufen gebracht. Daher kann ich sagen, daß ein laufender CGM Life Client die Voraussetzung für Albis.Mobile ist. Solange der Life Client also nicht läuft, braucht man bei Albis.Mobile nichts probieren.

Warum der Life Client nicht läuft weiß ich leider auch nicht. Die Standardsachen, wie "CG-Java-Runtime" und "CGM LIFE" neu installieren, haben Sie sicher schon ausprobiert?

cu

 MS

Dr. med. Elisabeth Zieger-Akin

Hallo Herr Schlösser,

danke für die Rückmeldung. Aber ich glaube, ich hätte es selber nicht lösen können. Selbst der Servicemitarbeiter hat geschlagene 3 Stunden und mehreren Telefonaten in Koblenz gebraucht, bis er es zum Laufen gebracht hat. CG-Java-Runtime und CGM-LIFE hatte ich alles schon selber getestet. Leider ohne Erfolg. Jetzt kann ich leider immer noch nicht mit Albis.Mobile arbeiten, weil die Registrierung von CGM in Koblenz freigegeben werden muss. Ich hoffe, dass es nicht allzu lange dauert. Man(n) oder Frau weiß es nicht :). Aber ein Schritt nach den anderen machen. Jeden Tag funktioniert etwas mehr. 

Liebe Grüße

Elisabeth