Patientendaten (Name, VName, Geburtsdatum) werden nicht übernommen | Forum

Jörg Eberling

Hallo und moin moin in die Runde!

Kann es wirklich sein, dass der BMP bei Privatpatienten nicht angewendet werden kann; so zumindest die Aussage eines Hotliners. Wenn wir für einen Privatpatienten den BMP öffnen, fehlen die o.a. Angaben. Ist das eine Einstellungssache oder geht das wirklich nicht (kann ich kaum glauben).Update technisch sind wir auf dem aktuellen Stand (Korrekturupdate von vor ein paar Tagen).

Vielen Dank für eure Hilfe

Dr. Peter Rauen
Geht bei uns. Unsere Einstellungen anbei.
Anhänge:
  bmpconfig.png (36Kb)
Markus Schlösser

Hallo,

keine Ahnung, ob das etwas mit Ihrem Problem zu tun hat. Bei uns ist der eBMP mit aktiviert. Wenn mann nun einen BMP für einen Privatpatienten anlegen will, wird man trotzdem gefragt, ob der Patient seine Einwilligung zum speichern auf der eGK gegeben hat. Wenn man das im Eifer des Gefechts, mit "ja" beantwortet, kann mit dem Hinweis auf eine fehlerhafte VersichertenID kein BMP erstellt werden.

Anschließend bleibt nur, die Einwilligung unter "Patient"->"eGK Patienteninformationen"->... wieder zu löschen, damit der BMP dann angelegt werden kann. Die Hotline war übrigens auch ratlos und wollte gerne (kostenpflichtig natürlich) Log-Files von unseren Rechnern ziehen, um den Fehler zu analysieren.

Eine sinnvolle Fehlermeldung (z.B. "eBMP bei Privatpatient nicht möglich", ö.ä.) wäre wünschenswert, noch besser wäre es natürlich, diese Option bei PVen gar nicht erst anzubieten.

cu

 Markus Schlösser

Zuletzt bearbeitet von Markus Schlösser Feb 19
Jörg Eberling

@Dr. Peter Rauen 
Herzlichen Dank für die hilfreiche Datei!

@Markus Schlösser
eBMP ist bei uns nicht aktiv aber herzlichen Dank für den Hinweis.

Bin mir eigentlich sicher, dass es vor ein paar Wochen schon geklappt hat. Werde das in der kommenden Woche noch mal genauer recherchieren.